当前位置:金巧网 > 金融百科 > 股票百科 > 股票公式 > 通达信极低点指标公式

通达信极低点指标公式

2017-11-07
通达信极低点指标公式

通达信极低点指标公式是什么?通达信极低点指标公式:买:=MA(CLOSE,1);卖:=(LOW+HIGH+CLOSE)/3;卖1:= MA(卖,5);买卖:=LLV(卖1,10);买入1:=LLV((买<买卖),5);买入2:=LLV((买<买卖),10);STICKLINE(买入2,0,15,4,0),COLORBLUE;STICKLINE(买入1,0,10.5,6,0),COLORYELLOW...

通达信极低点指标公式:

买:=MA(CLOSE,1);

卖:=(LOW+HIGH+CLOSE)/3;

卖1:= MA(卖,5);

买卖:=LLV(卖1,10);

买入1:=LLV((买<买卖),5);

买入2:=LLV((买<买卖),10);

STICKLINE(买入2,0,15,4,0),COLORBLUE;

STICKLINE(买入1,0,10.5,6,0),COLORYELLOW;

DRAWTEXT(买入1,买入1,'买入');

A:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

B:=20,COLORMAGENTA,NODRAW;

天知RSI20:=(A<B);

STICKLINE(天知RSI20,0,20,3,0),COLORRED;

VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

VAR2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR3:=(SMA(VAR2,3,1)-18)*1.55;

VAR4:=SMA(VAR3,3,1);

VAR5:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;

VAR6:=SMA(VAR5,10,1);

VAR7:=(EMA(SMA(VAR6,8,1),34)-25)*2.6;

VAR8:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

VAR9:=POW(MA(LOW,5),2)+MA(LOW,5);

VARA:=POW(MA(HIGH,5),2)+MA(HIGH,5);

VARB:=((VAR8-LLV(VAR9,64))/(HHV(VARA,64)-LLV(VAR9,64))*150+65-10)/2;

VARC:=SMA(VARB,3,1)*1.5-46;

VARD:=SMA(VARC,3,1);

VARE:=3*VARC-2*VARD;

VARF:=(VAR1+VAR2+VAR5)/3;

VAR10:=((VAR3+VAR3+VAR6+VARC)/4-15)*1.67;

VAR11:=((VAR4+VAR4+VAR7+VARD)/4-15)*1.67;

VAR12:=((VAR1+VAR5*2+VARF+VAR10+VAR11+VARB+VARC+VARD+VARE)/10-15)*1.67;

VAR13:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1)+0.9;

VAR14:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1)+0.92;

VAR15:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.93;

VAR16:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1)+0.94;

VAR17:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1)+0.95;

VAR18:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1)+0.91;

VAR19:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1)+0.96;

VAR1A:=((VAR13*8+VAR14*8+VAR15*8+VAR16+VAR17+VAR18+VAR19)/28-0.1)*185;

VAR1B:=SMA(VAR1A,3,1);

VAR1C:=(SMA(VAR1B,8,1)-8)*1.18;

移动: (VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/13;

天知筹1:=(VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/21 ;

天知筹2:=(VAR10+VAR11+VAR12+VARC+VARD+VARE+VAR1C+VAR7)/34;

日本:= (VAR3+VAR6+VAR1B*2)/4,COLORRED ;

VARA1:=(CLOSE-LLV(LOW,60.13547854))/(HHV(HIGH,60.13547854)-LLV(LOW,60))*80;

VARB1:=SMA(VARA1,7,1);

VARC1:=SMA(VARB1,5,1);

天知:=IF(CROSS(VARB,VARC) AND VARB<20,100,0),LINETHICK2,COLORYELLOW;

VAR2N:=LLV(LOW,3)<=LLV(LOW,60);

VAR3N:= C>O AND (C/O>1.03 OR C>1.03*REF(C,1));

部队:=IF(VAR2N AND VAR3N,10,0),COLORYELLOW,LINETHICK2;

强:80,COLORGRAY,NODRAW;

中:40,COLORGRAY,NODRAW;

中2:60,COLORGRAY,NODRAW;

弱:20,COLORGRAY,NODRAW;

弱1:10,COLORGRAY,NODRAW;

地:=-10,COLORGREEN,NODRAW;

  • 关注公众号
    关注公众号
    资讯早知道