当前位置:金巧网 > 金融百科 > 股票百科 > 股票公式 > 通达信主力建仓主图指标公式

通达信主力建仓主图指标公式

2017-11-09
通达信主力建仓主图指标公式

通达信主力建仓主图指标公式是什么?通达信主力建仓主图指标公式:AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));BBB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30))...

通达信主力建仓主图指标公式:

AA:=CROSS(MA(C,5),MA(C,20)) AND CROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));

BBB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;

CCC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10);

DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);

EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;

FF:=AA OR BBB OR CCC OR DD OR EE ;

探测:=FF AND FILTER( FF,8);

DRAWTEXT(探测,L*0.958,'●(主力)'),COLORRED;

STICKLINE(探测,H,L,0.3,0),COLORRED;

STICKLINE(探测,O,C,5,0),LINETHICK2,COLORRED;

AA1:=AMOUNT/VOL;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=VOL<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1 ,COLORRED,LINETHICK0;

DRAWTEXT(FF1,L*0.99,'●(潜伏)'),COLORYELLOW;

STICKLINE(FF1,H,L,0.3,0),COLORYELLOW;

STICKLINE(FF1,O,C,5,0),LINETHICK2,COLORYELLOW;

DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),

HIGH*1.02,'●警'),COLORGREEN;

N:=5;E:=(HIGH+LOW+OPEN+2*CLOSE)/5;AAA:=2*E-LOW,NODRAW;AB:=2*E-HIGH,NODRAW;ACC:=E+(HIGH-LOW),NODRAW;ADD:=E-(HIGH-LOW),NODRAW;今阻力:REF(AAA,1),COLORWHITE,NODRAW;今支撑:REF(AB,1),COLORYELLOW,NODRAW;明阻力:AAA,COLORCYAN,NODRAW;明支撑:AB,COLORMAGENTA,NODRAW;明突破:ACC,COLORGREEN,NODRAW;明反转:ADD,COLORLICYAN,NODRAW;{压力+支撑}压力:MA(REF(HHV(C,30),1),2),COLORBLACK;支撑:MA(REF(LLV(C,30),1),2),COLORBLACK;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16

*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11

*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5

*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;

马线:MA(牛线,6),COLORGREEN;

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));

STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF2:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

日:=150;昨前:=3;

高1:=REF(HHV(H,日),昨前);

低1:=REF(LLV(L,日),昨前);

H1:=高1-(高1-低1)*0.191; 

H2:=高1-(高1-低1)*0.382; 

H3:=高1-(高1-低1)*0.5; 

H4:=高1-(高1-低1)*0.618; 

H5:=高1-(高1-低1)*0.809;

顶:REFDATE(高1,DATE),COLORRED;

一0.809:REFDATE(H1,DATE),COLORYELLOW;

二0.618:REFDATE(H2,DATE),COLORMAGENTA;

三0.500:REFDATE(H3,DATE),COLORWHITE;

四0.382:REFDATE(H4,DATE),COLORGREEN;

五0.191:REFDATE(H5,DATE),COLORYELLOW;

低:REFDATE(低1,DATE),COLORRED;

  • 关注公众号
    关注公众号
    资讯早知道