当前位置:金巧网 > 金融百科 > 股票百科 > 股票公式 > 通达信钻石波段指标公式

通达信钻石波段指标公式

2017-11-13
通达信钻石波段指标公式

通达信钻石波段指标公式是什么?通达信钻石波段指标公式:VAR1:=HHV(HIGH,9)-LLV(LOW,9);VAR2:=HHV(HIGH,9)-CLOSE;VAR3:=CLOSE-LLV(LOW,9);VAR4:=VAR2/VAR1*100-70;VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

通达信钻石波段指标公式:

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF(VAR9>100,VAR9-100,0);

VAR11:=HHV(HIGH,34);

VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

STICKLINE(VAR12-VAR13>0,VAR12,VAR13,5,0),COLORRED;

STICKLINE(VAR12-VAR13<0,VAR12,VAR13,5,0),COLOR00FF0F;

生命线:EMA(VAR13,5),COLORYELLOW;

买:CROSS(VAR12,VAR13) AND VAR12>VAR13,NODRAW,COLORRED;

卖:CROSS(VAR13,VAR12) AND VAR12<VAR13,NODRAW,COLORGREEN;

DRAWICON(买,VAR13,25);

DRAWICON(卖,VAR12,24);

  • 关注公众号
    关注公众号
    资讯早知道